Ajuda Não consigo iniciar o Combat Arms

Tópico em 'Suporte CA' criado por alecruz94, 6 de Out de 2008.

  1. Offline

    alecruz94 Recém Chegado

    Não consigo iniciar o Combat Arms,

    o problema não é o que encontrei na net, eu instalei no notebook e funcionou, até ai tudo certo, então eu baixei o jogo no PC e decidi jogar nele mesmo. Após jogar uma vez, o Combat Arms eu sai e fui entrar e derrepente ele não abre !...

    Estranho que ele inicia a 1° tela (start game),
    começa a fazer download do anti-hack (axo que isso) shield alguma coisa.
    Depois disso o mouse fica com a barra de ampulheta e para rápido, e em vez do jogo começar o PC roda normal, não aparece nada no painel de tarefas nem nd do tipo,

    Alguém me ajuda ?
  2. Online

    ManoCreozeli Visitante

    >:eek: No meu note aconteceu a mesma coisa, achei q tinha baixado arquivo conrrompido, mas instelai no meu pc tosquinho, e rodo legal, sem lag e nada, mas no note, nem inicia, trava q é uma blz... mesma historia q a sua :desap:
  3. Offline

    alecruz94 Recém Chegado

    mas então como jogo.. ?
    Não apareceu nada de erros na tela !

    Alexandre
  4. Online

    Watari Visitante

    Tenta desinstalar pelo Painel de controle e instala de novo...

    Caso mesmo assim não funcionar pode ser que seja por causa da placa de video ou de falta de memoria.

    As vezes pode ser até um notebook com um otimo processador ou boa memoria..

    Mais normalmente os notebook's se você não comprar em um lugar especializado em informatica eles vem com uma placa de video bem fraca..
  5. Offline

    alecruz94 Recém Chegado

    "EU ESTAVA JOGANDO"

    não´era a 1ª vez...

    nem a ultima (espero).

    ja re instalei mas ele atualiza o hackshield e não faz mais nada

    ajudem me!!!
  6. Online

    Watari Visitante

    você instalou ou desinstalou algum programa que tem envolvimento com a placa de video ou algum driver?
  7. Offline

    alecruz94 Recém Chegado

    n mexi em nada, estava jogando e derepende o jogo fechou,
    depois disso tentei jogar, mas o jogo só abre a tela "start game", verifica o hackshield e depois ele dexa a tela preta (que deveria carregar o jogo), mas a tela sai rápido e nada acontece.

    Não mexi em nada, só instalei o jogo e o re-instalei
  8. Online

    ManoCreozeli Visitante

    O meu acho q esta resolvido... deve ser a video do note... é aquele 256 compartilada.. :ahn:
    Fdz... mas vlw pela ajuda... vou ter q jogar no pc mesmo :pisc2:
  9. Offline

    alecruz94 Recém Chegado

    Meu PC tem mais que o dobro da confg nescessária
    net com 4Mb
    lag nenhum quase, nem mesmo na net wireless

    vo tenta pelo arquivo original no atalho !

    _______

    Não icio pelo .exe da pasta nexon !
    mas teve uma "reação" diferente, a tela fico preta e saiu mas o jogo ainda não entrou !

Compartilhar

  • YouTube
  • Facebook
  • Twitter
  • Google +